Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Table of Contents

Summary

Packages: system,wireless

...

Warning: Wireless Wire kit devices comes in pre-configured, connected pairs. Manual configuration is optional


PropertyDescription
arp (disabled | enabled | proxy-arp | reply-only; Default: enabled) Read more >>
arp-timeout (auto | integer; Default: auto)ARP timeout is time how long ARP record is kept in ARP table after no packets are received from IP. Value auto equals to the value of arp-timeout in /ip settings, default is 30s
comment (string; Default: )Short description of the interface
disabled (yes | no; Default: yes)Whether interface is disabled
frequency (58320 | 60480 | 62640 | 64800 | 66000 | auto; Default: auto)Frequency used in communication (Only active on bridge device)
isolate-stations (yes | no; Default: yes)Don't allow communication between connected clients (from RouterOS 6.41)
l2mtu (integer [0..7882]; Default: 1600)Layer2 Maximum transmission unit
mac-address (MAC; Default: )MAC address of the radio interface
mdmg-fix (yes | no; Default: no)Experimental feature working only on wAP60Gx3 devices, providing better point to multi point stability in some cases
mode (ap-bridge | bridge | sniff | station-bridge; Default: bridge)Operation mode
mtu (integer [32..8192]; Default: 1500)Layer3 Maximum transmission unit
name (string; Default: wlan60-1)Name of the interface
password (string; Default: randomly generated)Password used for AES encryption
put-stations-in-bridge (; Default: )Put newly created station device interfaces in this bridge
region (asia | australia | canada | china | eu | japan | no-region-set | usa; Default: no-region-set)Parameter to limit frequency use
scan-list (58320,60480,62640,64800,66000; Default: 58320,60480,62640,64800)Scan list to limit connectivity over frequencies in station mode
ssid (string (0..32 chars); Default: value of System Identity)SSID (service set identifier) is a name that identifies wireless network
tx-sector (integer [0..63] | auto; Default: auto)Disables beamforming and locks to selected radiation pattern


Sub-menu: /interface w60g print stats

Provides more detailed information about Beaforming occurrences and some debug information:

/interface w60g print stats name: wlan60-1 
beamforming-event: 310
tx-io-msdu: 0
tx-sw-msdu: 154 663
tx-fw-msdu: 102
tx-ppdu: 220 147
tx-ppdu-from-q: 40 327
tx-mpdu-new: 154 663
tx-mpdu-total: 184 759
tx-mpdu-retry: 30 096
rx-ppdu: 166 636
rx-mpdu-crc-err: 4 817
rx-mpdu-crc-ok: 285 649

Station interface properties

Warning: Bridge ap-bridge device requires License level 4 (click for more information) to support more than one connected client

...

Sub-menu: /interface w60g station

PropertyDescription
parent (string; Default: wlan60-*)Parent interface name
put-in-bridge (none | parent | bridge-name; Default: parent)Add station device interface to specific bridge
remote-address (MAC; Default: matches bridge interface MAC)MAC address of bridge interface, station is connecting to

Scan

/interface w60g scan wlan60-1

Scan command searches for and displays available AP(s) in the frequency range supported by the W60G interface.

...

Currently it is impossible to do background scans.

Monitor

/interface w60g monitor wlan60-1 
connected: yes frequency: 58320
remote-address: 04:D6:AA:AA:AA:AA
mcs: 8
phy-rate: 2.3Gbps
signal: 80 rssi: -68
tx-sector: 28
tx-sector-info: center
distance: 160.9m

Monitor shows current state of active connection. Distance measurement tool provides very precise distance measurements. "tx-sector-info" (feature in testing stage) provides information from currently used beamforming pattern and shows direction to center - theoretical highest power output point.

Align

/interface w60g align wlan60-1 
connected: yes
frequency: 58320
remote-address: 04:D6:AA:AA:AA:AB
tx-mcs: 6
tx-phy-rate: 1540.0Mbps
signal: 70
rssi: -62
10s-average-rssi: -63.1
tx-sector: 62
tx-sector-info: left 19 degrees, up 26.6 degrees
rx-sector: 96
distance: 220.88m
tx-packet-error-rate: 5%


In align mode frames between two devices are exchanged more rapidly and information about signal quality is displayed more often. Use "rssi", "10s-average-rssi" and "tx-sector-info" (available from 6.44beta39) values for more precise link alignment. When devices enter align mode - link is lost for a few seconds.

Sniff

Sniff mode allows to capture nearby 802.11ad frames. To use sniff mode same frequency needs to be used and interface operational mode needs to be set to sniff:

/interface w60g set wlan60-1 mode=sniff

Now this interface can be used in Tools/Packet Sniffer for packet capture. Sniffer mode can't be used together with regular interface working modes.

...

Warning: Before configuration, make sure devices are running latest software versions: How to upgrade


Minimal configuration for transparent wireless link is matching SSID, correct mode (bridge || station-bridge) and Wireless and Ethernet interfaces put in same bridge.

...

wAP60G AP units come pre-configured with WISP Bridge default configuration

SSID and bridge between Wireless and Ethernet interfaces is already configured. It's recommended to set up Wireless password and change SSID. If device has been reset, you can also set correct mode and enable interface.

One liner that does all previously mentioned steps:

/interface w60g set wlan60-1 password="put_your_safe_password_here" ssid="put_your_new_ssid_here" disabled=no mode=ap-bridge

Wireless Wire and wAP60G units come pre-configured with PTP Bridge default configuration.

...

One liner that can be used to set devices in client mode:

/interface w60g set wlan60-1 password="put_your_safe_password_here" ssid="put_your_new_ssid_here" disabled=no mode=station-bridge

If configuration is done from empty configuration (reset without default configuration) -

new bridge needs to be created containing Wireless and Ethernet interfaces and IP address for easy access should be added.

{ /interface bridge 
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan60-1
/ip address add address=192.168.88.1/24 interface=bridge1
}

For Access Point add this line to ensure all connected stations will be put in same bridge.

/interface w60g set wlan60-1 put-stations-in-bridge=bridge1

After successful connection for each Client device new entry will appear on Access Point device under:

/interface w60g station print


Flags: X - disabled, R - running 

0 name="wlan60-station-1" parent=wlan60-1 remote-address=AA:AA:AA:AA:AA:AA mtu=1500 mac-address=AA:AA:AA:AA:AA:AB arp=enabled arp-timeout=auto put-in-bridge=parent

0 name="wlan60-station-2" parent=wlan60-1 remote-address=AA:AA:AA:AA:AB:AA mtu=1500 mac-address=AA:AA:AA:AA:AA:AC arp=enabled arp-timeout=auto put-in-bridge=parent

0 name="wlan60-station-3" parent=wlan60-1 remote-address=AA:AA:AA:AA:AC:AA mtu=1500 mac-address=AA:AA:AA:AA:AA:AD arp=enabled arp-timeout=auto put-in-bridge=parent

0 name="wlan60-station-4" parent=wlan60-1 remote-address=AA:AA:AA:AA:AD:AA mtu=1500 mac-address=AA:AA:AA:AA:AA:AE arp=enabled arp-timeout=auto put-in-bridge=parent

For each client separate settings can be applied (queues, VLANS, Firewall rules, etc) providing more flexibility in configuration.

To limit client-client communication in same bridge isolate-stations option can be used on Access Point device:

/interface w60g set wlan60-1 isolate-stations=yes

Point to Point GUI configuration example

(click for more information)Point to Point GUI configuration example

Troubleshooting and Recommendations


MikroTik 60GHz solutions functionality includes support for for ATPC (Adaptive Transmit Power Control)

Physical Properties

Atmospheric attenuation for the wireless frequencies used in 802.11ad standard is very high, this should be taken in account before deploying links.

...

Device RF characteristics

60 GHz devices

DeviceWidth of single antenna pattern and full span in degreesEIRPTx-powerCenter sectors*
wAP 60G15-20 degrees single pattern and full span 60 degrees over horizontal and 30 degrees vertical plane< 40 dBm
27,28,35,36
wAP 60G AP15-20 degrees single pattern and full span 60 degrees over horizontal and 30 degrees vertical plane< 40 dBm
27,28,35,36
Wireless Wire15-20 degrees single pattern and full span 60 degrees over horizontal and 30 degrees vertical plane< 40 dBm
27,28,35,36
wAP 60Gx3 AP15-20 degrees single pattern and full span 180 degrees over horizontal and 30 degrees vertical plane< 40 dBm
27,28,35,36
SXTsq Lite 6015-20 degrees single pattern and full span 60 degrees over horizontal and 30 degrees vertical plane< 40 dBm
27,28,35,36
Cube Lite 604-8 degrees single pattern and full span 12 degrees over horizontal and 12 degrees vertical plane< 40 dBm< 10 dBm
27,28,35,36
Cube 60G ac4-8 degrees single pattern and full span 12 degrees over horizontal and 12 degrees vertical plane< 40 dBm< 10 dBm27,28,35,36
Cube 60Pro ac 4-8 degrees single pattern and full span 11 degrees over horizontal and 11 degrees vertical plane< 40 dBm< 10 dBm27,28,35,36
CubeSA 60Pro ac15
CUBE Lite 604-8
degrees single pattern and full span
12
60 degrees over horizontal and
12
30 degrees vertical plane< 40 dBm< 10 dBm27,28,35,36
LHG Lite 60< 1 degree single pattern and full span 3 degrees over horizontal and 3 degrees vertical plane< 55 dBm< 10 dBm27,28,35,36
LHG 60G< 1 degree single pattern and full span 3 degrees over horizontal and 3 degrees vertical plane< 55 dBm< 10 dBm27,28,35,36
Wireless Wire Dish< 1 degree single pattern and full span 3 degrees over horizontal and 3 degrees vertical plane< 55 dBm< 10 dBm27,28,35,36
Wireless Wire nRAY< 1 degree single pattern and full span 3 degrees over horizontal and 3 degrees vertical plane< 55 dBm or <40 dBm with EU region< 10 dBm31

*center sector is calibrated center of beamforming array

Regions

MikroTik 802.11ad devices support frequency range: 57240 MHz - 67080 MHz, frequency and channel use can be limited if "region" parameter is used.

Regionlower frequencyupper frequencyusable channels
USA57.24 GHz70.20 GHz1, 2, 3, 4, 5, 6
Canada57.24 GHz63.72 GHz1, 2, 3
Asia57.24 GHz63.72 GHz1, 2, 3
EU57.24 GHz65.88 GHz1, 2, 3, 4
Japan57.24 GHz65.88 GHz1, 2, 3, 4
Australia57.24 GHz65.88 GHz1, 2, 3, 4
China59.40 GHz63.72 GHz2, 3

Connection issues

In order to connect devices they need to be in direct visibility, "scan-list" on client device needs to include "frequency" used on AP device. LHG60 devices require very precise alignment in order to get best performance in higher distances.

...

InterfaceID is added from 3 and increases by +1 for each connected station. More information about SNMP functionality and MIB files can be found in SNMP wikimanual

Configuration Reset For Wireless Wire kits

Reset button has same functionality as on other devices, explained in detail here

5 second button hold on startup (USR LED light starts flashing) - resets to password protected state.

...

Warning: After complete removal of configuration, only mac-telnet connection may be established

...