Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

First, configure MACsec interfaces on Host1 and Host2. We can specify only the Ethernet interface and RouterOS will automatically generate the Connectivity Association Key (CAK) and connectivity association name (CKN). Use the the print command to see the values:

...

Code Block
languageros
# Host1
/ip address
add address=192.168.10.10/24 interface=macsec1

# Host2
/ip address
add address=192.168.10.20/24 interface=macsec1

# Switch
/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=macsec1
add bridge=bridge1 interface=macsec2

Last, confirm that Host1 is able to can reach Host2 using a ping.

...