Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Fixed highlighter for nth time.

...

Wifiwave2 interface configurations can be reset by using the 'reset' command.

Code Block
languagerosros1
/interface/wifiwave2 reset wifi1

...

Basic password-protected AP

Code Block
languagerosros1
/interface/wifiwave2
set wifi1 disabled=no configuration.ssid=MikroTik security.authentication-types=wpa2-psk,wpa3-psk security.passphrase=8-63_characters

...

This configuration is referred to as OWE transition mode.

Code Block
languagerosros1
/interface/wifiwave2
add master-interface=wifi1 name=wifi1_owe configuration.ssid=MikroTik_OWE security.authentication-types=owe security.owe-transition-interface=wifi1 configuration.hide-ssid=yes
set wifi1 configuration.ssid=MikroTik security.authentication-types="" security.owe-transition-interface=wifi1_owe
enable wifi1,wifi1_owe

...

An AP can be made to accept WPS authentication by a client device for 2 minutes by running the following command.

Code Block
languagerosros1
/interface/wifiwave2 wps-push-button wifi1

...

Wireless peers can be manually de-authenticated (forcing re-association) by removing them from the registration table.

Code Block
languagerosros1
/interface/wifiwave2/registration-table remove [find where mac-address=02:01:02:03:04:05]

...